App StoreGoogle Play App
@pfspotFacebookGoogle+myspaceLinkedIn

Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account


Posted Image


Photo

Forum Software Upgrade


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   jhutch

jhutch
    • 6,338 posts

Posted 05 December 2012 - 02:09 AM

Just so everyone knows, I upgraded our forum software to the newest version. So there's good and bad that goes along with this.

 

It helps us with some behind the scenes things, such as SEO and admin options. There's some new features that you may notice, but I won't highlight them now due to time.

 

Wanted to make you aware though in case you are running into any new problems, or notice any add-ons that are no longer functioning correctly. 

 

Feel free to reply to this thread if you come across something that doesn't seem to be working the way it should.

 

Thanks for the help. 






#2 ONLINE   Sami Mamou

Sami Mamou
    • 3,268 posts

Posted 05 December 2012 - 02:11 AM

Is that why it looks different when I quote people before I post my message?



#3 OFFLINE   jhutch

jhutch
    • 6,338 posts

Posted 05 December 2012 - 02:14 AM

Is that why it looks different when I quote people before I post my message?

Probably. I never noticed til now. I don't feel like it should look like this. 



#4 ONLINE   Sami Mamou

Sami Mamou
    • 3,268 posts

Posted 05 December 2012 - 02:18 AM

Yeah it looks pretty weird lol

 

I felt retarded, I spent like 10 minutes trying to figure it out



#5 OFFLINE   jhutch

jhutch
    • 6,338 posts

Posted 05 December 2012 - 02:21 AM

Okay, did some investigating and it seems to be a problem for a lot of people using this software. There should be a solution for this soon. Thanks for letting me know. 



#6 OFFLINE   Lunden07

Lunden07
    • 1,175 posts

Posted 05 December 2012 - 02:37 AM

I've noticed that as well. Also, it seems as if when making a post, it takes a really long time to reply or make a thread. Jordan actually posted a thread four times yesterday because he didn't know what was going on.



#7 ONLINE   Sami Mamou

Sami Mamou
    • 3,268 posts

Posted 05 December 2012 - 10:29 PM

Even if I've read all the unread posts in a section it says that I haven't.. 

 

Just letting you know.. I click the start to wipe it but just an FYI



#8 OFFLINE   jhutch

jhutch
    • 6,338 posts

Posted 06 December 2012 - 06:11 PM

Weird. Hopefully we'll get some solutions to these issues quick



#9 OFFLINE   jhutch

jhutch
    • 6,338 posts

Posted 07 December 2012 - 04:34 AM

In hind site, I never would have upgraded our software. I had no clue it would have this many bugs. A newer version will come soon and we'll get these fixed. Lots out there. Out of my control at this point. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users