Archived

This topic is now archived and is closed to further replies.

jhutch

Forum Software Upgrade

9 posts in this topic

Just so everyone knows, I upgraded our forum software to the newest version. So there's good and bad that goes along with this.

 

It helps us with some behind the scenes things, such as SEO and admin options. There's some new features that you may notice, but I won't highlight them now due to time.

 

Wanted to make you aware though in case you are running into any new problems, or notice any add-ons that are no longer functioning correctly. 

 

Feel free to reply to this thread if you come across something that doesn't seem to be working the way it should.

 

Thanks for the help. 

Share this post


Link to post
Share on other sites

Is that why it looks different when I quote people before I post my message?

Probably. I never noticed til now. I don't feel like it should look like this. 

Share this post


Link to post
Share on other sites

Okay, did some investigating and it seems to be a problem for a lot of people using this software. There should be a solution for this soon. Thanks for letting me know. 

Share this post


Link to post
Share on other sites

I've noticed that as well. Also, it seems as if when making a post, it takes a really long time to reply or make a thread. Jordan actually posted a thread four times yesterday because he didn't know what was going on.

Share this post


Link to post
Share on other sites

Even if I've read all the unread posts in a section it says that I haven't.. 

 

Just letting you know.. I click the start to wipe it but just an FYI

Share this post


Link to post
Share on other sites

In hind site, I never would have upgraded our software. I had no clue it would have this many bugs. A newer version will come soon and we'll get these fixed. Lots out there. Out of my control at this point. 

Share this post


Link to post
Share on other sites