Archived

This topic is now archived and is closed to further replies.

WhySoSerious?

Having problems on Google Chrome

20 posts in this topic

I'm just having very basic problems on Google Chrome. If there is a fix, it would be nice if someone can help me. I know it's a problem, because I posted in some threads on the government computers using IE at work with no problems.

1. I can't copy/paste : Is it disabled, is it a Google Chrome thing, or is my settings just messed up?

2. I can't quote: Again, when I try to quote someone, nothing happens.

I think that is all I have so far. Other than that, the forum seems to run well.

Share this post


Link to post
Share on other sites

I can't copy and paste on Firefox or Chrome. I have to Control + C then Control + V to be able to copy and paste which is tedious.

Quoting I have no problems with. Maybe someone has an idea.

Share this post


Link to post
Share on other sites

Well... It's not a Google chrome thing... at least not the latest version. I've always used Chrome and have never ran into those problems. The majority of our users use chrome.

Share this post


Link to post
Share on other sites

Yeah, I'm using Windows. I'm at working using the Gov't computers right now, and you have to use IE. There are zero problems with it. I don't want to use IE because.....well, it's garbage.

Share this post


Link to post
Share on other sites

Yeah, I reinstalled Firefox as well. It's slower and I don't care for it as much as Chrome, but I was sick and tired of not being able to do certain things on it.

Share this post


Link to post
Share on other sites